Autor Tema: BRICO: Solución Problemas de Arranque DI y DTI  (Leído 12061 veces)

xandaschurras

  • Visitante
BRICO: Solución Problemas de Arranque DI y DTI
« en: 14 de Junio de 2008, 08:02:11 am »
Bueno pues este es un brico para solucionar los problemas de arranque de las Zafiras DI y DTI a unas determinadas temperaturas del refrigerante, cuando el motor esta caliente arranca bien, cuando el motor esta frio y mete calentadores, tambien arranca bien, pero cuando esta entre los dos margenes de temperatura, el motor le cuesta mucho arranca.

Opel lo asume a la eficacia del variador de avance de la inyección, que puede reducirse tras un kilometraje elevado. ^-^

El problema se resuelve mediante una adaptación del software o haciendo este brico. Este es un problema reconocido por OPEL, y la solución que ellos dan es cargarle el software del Tis2000 la versión 58.

Este brico se basa en meterle una resistencia de 3K9 de 1 Watio, para engañar a la ECU y meta calentadores,se cre que el agua de refrigeracion esta a 10ºC, y mete aproximadamente 3-4 segundos de calentadores, si se quiere mas aumentar el valor de la resistencia hasta un máximo de 9K, mediante un rele y así cuando el motor este arrancado, active el rele y coja la lectura del Sensor de Temperatura del Refrigerante (NTC), cuando el rele no esta activado la ECU cojera la señal de la resistencia de 3K9.

Este brico esta hablado y hemos dado con la solución despues de darle muchas vueltas AQUI:

PROBLEMAS DE ARRANQUE:
1- Tubos de retorno combustible. Brico Aqui
2- Filtro Combustible. Brico Aqui
3- Toricas travesaños de los inyectores. Brico Aqui
4- Tuberias, racores, deposito. Circuito en General.
5- Bateria.
6- Calentadores. Brico Aqui

Si despues de todo esto sigue sin arrancar, hacer el brico y si sigue igual, pues encomendarse a algun Santo o Santa.

Saludos
------------------------------------------------------------------------------------------------------------------
Despues de mucho tiempo y liado con los mapas, se encontro el mapa de los calentadores en la ECU, asi que ya elimine el brico y lo hago por mapa, os pongo unas capturas del mapa en cuestion y la forma de tocarlo.

Saludos


chiscueli

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #1 en: 14 de Junio de 2008, 11:10:01 am »

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #2 en: 14 de Junio de 2008, 11:11:45 am »
Muchas gracias Chiscueli O0 O0 [plas] [plas]

Saludos

TRULY

Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #3 en: 14 de Junio de 2008, 12:34:26 pm »
Juanito, eres mi dios ¿te lo he dicho alguna vez?  :DD :DD :DD :DD :DD :DD

enhorabuena por esa solucion ¡¡¡  [plas] [plas] [plas] [plas] [plas] [plas] [plas]
¿algo he puesto de mi parte en la resolucion del caso no?  >:D >:D >:D

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #4 en: 14 de Junio de 2008, 12:55:40 pm »
¿algo he puesto de mi parte en la resolucion del caso no?  >:D >:D >:D

Apoyo moral, tal vez!!!!!!!! :DD :DD :DD :DD

Todos hemos colaborado en la solucion O0, el merito no es mio solo, todos hemos aportado nuestro granito de arena. [plas] [plas] [plas] [plas]

Saludos

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #5 en: 16 de Junio de 2008, 16:42:44 pm »
Bueno esta es la unica foto que he sacado con el movil, se puede ver el rele y el Conector X16 donde se "pincha" para coger la señal del alternador.



Solo decir que estoy encantado con la nueva Zafira 8:), porque no veas lo mal que lo pasaba cuando cojia el coche y habia compañeros de trabajo, amigos,etc... "tira con eso que ni arranca!!!!!!", y tu eres mecanico!!!!!!!!!, etc........ :'( :'( :'( :'(

Hasta el otro dia >:D >:D ^-^ ^-^ O0 O0

Decir que este problema, no quiere decir que si no arranca bien le pongo el Rele y me va a arrancar de P.M. igual es de otros problemas que ya se plantearan antes.

Saludos

delta48

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #6 en: 16 de Junio de 2008, 17:12:11 pm »
 [plas]  [plas]  [plas]

Pinsapa

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #7 en: 16 de Junio de 2008, 17:47:29 pm »
Enhorabuena por el brico. [plas] [plas] [plas]

Habeis resuelto de forma sencilla y economica un problema que cuando menos es incomodo. O0

Creo que es uno de los bricos mas practicos o utiles que se han colgado en el foro.

POLLOYVACA

  • Sala de Leyendas
  • *
  • Mensajes: 17.388
  • 1.- MODELO ZAFIRA: Insignia ST OPC
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #8 en: 16 de Junio de 2008, 18:33:22 pm »
Enhorabuena por haber dado con la solucion  [plas] [plas]

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #9 en: 16 de Junio de 2008, 19:20:33 pm »
Muchas Gracias Chicos. O0 O0
Enhorabuena por el brico. [plas] [plas] [plas]

Habeis resuelto de forma sencilla y economica un problema que cuando menos es incomodo. O0

Creo que es uno de los bricos mas practicos o utiles que se han colgado en el foro.

Asi es Rafa, estaba harto de este problema y comiendome la cabeza <locoloco <locoloco. Pense tantas cosas que ya estaba saturado hasta que el compañero Lulo me dio la pista del Tis2000.
Porque pense que este problema solo lo tenia yo, y al final es uno de los fallos reconocidos por Opel. <mazo <mazo

Y el precio lo mejor porque no he comprado ni el rele, que ya lo tenia en casa. ;D ;D

Saludos

otichan

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #10 en: 05 de Julio de 2008, 23:02:11 pm »
HOLA, QUE ME PUEDE COSTAR IR A UN CONCESIONARIO Y QUE ME INSTALEN EL SOFWARE QUE COMENTAIS?

TRULY

Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #11 en: 06 de Julio de 2008, 02:21:15 am »
HOLA, QUE ME PUEDE COSTAR IR A UN CONCESIONARIO Y QUE ME INSTALEN EL SOFWARE QUE COMENTAIS?

¿tu tambien tienes pegas de arranque con la 2.2?

charro8700

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #12 en: 08 de Octubre de 2008, 17:18:28 pm »
espero que me podais echar una manitaporque tengo el coche en la calle sin poder moverlo ya dos dias porque no le da la gana de arancar, le he metido calentadores para aburrir ni conesas, me podeis echar una mano, cro que incluso ya lo he dejadosin bateria de tanto darle para que arranque, yo solo me queda avisar a la asisten cia en carretera, cuando explicais en meter calentaodres sacais la llave osolo la girais lo suficiente para dejar el coche sin corriente y la volveis a girar ? tambien he oido que destape el ecotec y pruebe a arancarlo sin el, pero no me atrevo a hacerlo hasta saber la opinion de algun experto, gracias espero vuesttra ayuda.

Saeta

  • Sala de Leyendas
  • *
  • Mensajes: 16.652
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #13 en: 08 de Octubre de 2008, 18:19:13 pm »
Charro, tu problema parece ser que no tiene nada que ver con el problema discutido en este hilo. Mejor abrir un nuevo hilo y explicar todos los sintomas desde que te empezó a fallar.  O0

TRULY

Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #14 en: 08 de Octubre de 2008, 18:28:25 pm »
esto me paso hace algo mas de un año, toma nota y echate un vistazo a estos temas que te solucionaran el problema con toda seguridad:
http://clubzafira.com/index.php/topic,5303.25.html

http://clubzafira.com/index.php/topic,8281.0.html

charro8700

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #15 en: 08 de Octubre de 2008, 19:04:41 pm »
gracias truly por tu aportacion, he leido tus dos aprtaciones anteriores, pero no me queda muy clara la solucion que propones, una cebar la bomba de gasoil perola otra no la pillo, mi coche unas veces arranca muy bien con frio y otras no y en verano pues igual, osea un fenomeno paranormal como dice algun compi, en cuanto a saeta lo de abrir otro hilo como quieera el moderador, pero creo que hay saturacionde hilos y muchas veces te pierdes y no sabes que hilo has leido y cual te queda por leer, pero si lo creeis oportuno pues se abre otro hilo y ya esta, reitero las gracias a truy y si me puedes ahondar un poco mas en tus soluciones te lo agradeceria, por cieto cuando vuelvas por los carabancheles dame un toque yo soy de aluche, y no me importaria tomarme unas birras sin alcohol contigo ( lo de sin alcohol lo digo por los controles)un saludo y gracias. y lo dicho se quereis meterlo en un hilo nuevo y sabeis como hacerlo adelante, lo dejo en manos de los entendidos.

TRULY

Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #16 en: 08 de Octubre de 2008, 20:28:29 pm »
eso esta hecho  [beer] [beer] [beer] [beer]

yo lo que creo es que tendrias que cambiar los tubos de retorno porque es lo que se suele picar, toma el circuito aire y entonces le cuesta muchisimo arrancar. No se como tendras los calentadores y la bateria pero si no estan en su mejor momento tampoco ayuda para un buen arranque, y luego esta el brico de Juan xandaschurras para que meta calentadores con mayor temperatura exterior.

pao

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #17 en: 08 de Octubre de 2008, 23:14:02 pm »
 buena solucion si señor [plas]

walter-wbn

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #18 en: 04 de Noviembre de 2008, 08:19:34 am »
¡Felicitaciones xandaschurras!
Hace 3 meses me compré un Zafira 2.2 DTI de segunda de una concesionaria de Mitsubishi, mi esposa y yo nos enamorábamos de este carrito tan lindo. Entonces lo comprábamos, funcionaba super... pero... 2 meses después empezó la desgracia: ¡no arrancó! llamando al taller, me cobrarón 65 EUR y dijeron que `la unidad electrónica perdió los datos básicos` y - claro que no - no es cubierto por la garantía. OK.
¡3 semanas después la misma vaina! Esta vez aún peor, recogieron el carro pero cuando llevaron en este taller arrancó, dijeron que no encuentran nada, la electrónica no registró nada, un gran misterio. Consultaron otra taller de Opel que habló algo de `retornos de combustible`o del `sistema anti-robo que bloquee el carro`.
Entonces empezé de investigar por google y encontré esta página tan buena y este brico.
Este fin de semana puse el relé (tan lindo ver como precalienta por 3, 4 segundos ....) y espero que el problema esté resuelto.
Una pregunta/sugerencia: escribiste en tu brico
Citar
Soltar la tapa negra que recubre los cable, encima de la tapa del motor, que sera donde vamos a realizar las conexiones.
(y indicado en un dibujo)
No sé de que refieres, hay una tapita más debajo del motor, ¿pero como tener acceso sin desmontar la mitad del motor, jejejeje. Entonces monté el relé dentro de este cajita detrás del conector X16.
Otra vez, ¡muchísimas gracias por este manual!


Mig21

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #19 en: 04 de Noviembre de 2008, 09:47:22 am »
¡Felicitaciones xandaschurras!
Hace 3 meses me compré un Zafira 2.2 DTI de segunda de una concesionaria de Mitsubishi, mi esposa y yo nos enamorábamos de este carrito tan lindo. Entonces lo comprábamos, funcionaba super... pero... 2 meses después empezó la desgracia: ¡no arrancó! llamando al taller, me cobrarón 65 EUR y dijeron que `la unidad electrónica perdió los datos básicos` y - claro que no - no es cubierto por la garantía. OK.
¡3 semanas después la misma vaina! Esta vez aún peor, recogieron el carro pero cuando llevaron en este taller arrancó, dijeron que no encuentran nada, la electrónica no registró nada, un gran misterio. Consultaron otra taller de Opel que habló algo de `retornos de combustible`o del `sistema anti-robo que bloquee el carro`.
Entonces empezé de investigar por google y encontré esta página tan buena y este brico.
Este fin de semana puse el relé (tan lindo ver como precalienta por 3, 4 segundos ....) y espero que el problema esté resuelto.
Una pregunta/sugerencia: escribiste en tu brico
Citar
Soltar la tapa negra que recubre los cable, encima de la tapa del motor, que sera donde vamos a realizar las conexiones.
(y indicado en un dibujo)
No sé de que refieres, hay una tapita más debajo del motor, ¿pero como tener acceso sin desmontar la mitad del motor, jejejeje. Entonces monté el relé dentro de este cajita detrás del conector X16.
Otra vez, ¡muchísimas gracias por este manual! 

Hola Walter, cuando tengas un ratico y como es norma en el foro, deberías pasar por el subforo de presentaciones para hacer lo propio.  O0 O0

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #20 en: 05 de Noviembre de 2008, 15:18:37 pm »
Una pregunta/sugerencia: escribiste en tu brico
Citar
Soltar la tapa negra que recubre los cable, encima de la tapa del motor, que sera donde vamos a realizar las conexiones.
(y indicado en un dibujo)
No sé de que refieres, hay una tapita más debajo del motor, ¿pero como tener acceso sin desmontar la mitad del motor, jejejeje. Entonces monté el relé dentro de este cajita detrás del conector X16.
Otra vez, ¡muchísimas gracias por este manual!



Me referia a la canaleta negra por donde pasa el cable que va al sensor de temperatura, para hacer las conexiones y que no se viera el empalme y tambien para resguardar un poco mas si cabe el empalme de los cables.

Gracias a ti por tus comentarios [plas] [plas] [plas] [plas] [plas], me encanta leer a la gente que se acuerda de la gente que gasta su tiempo en hacer las cosas para los demas y muchas veces, yo me incluyo, no damos ni las gracias por dicho brico-comentario, etc...

Un saludo y ya nos iras conociendo a todos los foreros que hay muy buena gente por este CLUB.

TXETXUGV

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #21 en: 12 de Febrero de 2009, 21:06:37 pm »
Despues de haber gastado todo el dinero del mundo en la Opel (motor de arranque, inyectores....) por solo 3 € tengo la zafi arrancando a la primera, muchas gracias por el brico. FUNCIONA AL 100%.
Un saludo desde Bilbao

xandaschurras

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #22 en: 12 de Febrero de 2009, 21:44:42 pm »
Despues de haber gastado todo el dinero del mundo en la Opel (motor de arranque, inyectores....) por solo 3 € tengo la zafi arrancando a la primera, muchas gracias por el brico. FUNCIONA AL 100%.
Un saludo desde Bilbao

Me alegro que te haya servido el brico. O0 O0

La verdad es que hay veces que por muy poco dinero se solucionan los problemas.

Saludos

aoitocastilla

  • Visitante
Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #23 en: 14 de Abril de 2009, 20:29:34 pm »
Bueno pues este es un brico para solucionar los problemas de arranque de las Zafiras DI y DTI a unas determinadas temperaturas del refrigerante, cuando el motor esta caliente arranca bien, cuando el motor esta frio y mete calentadores, tambien arranca bien, pero cuando esta entre los dos margenes de temperatura, el motor le cuesta mucho arranca.

Opel lo asume a la eficacia del variador de avance de la inyección, que puede reducirse tras un kilometraje elevado. ^-^

El problema se resuelve mediante una adaptación del software o haciendo este brico. Este es un problema reconocido por OPEL, y la solución que ellos dan es cargarle el software del Tis2000 la versión 58.

Este brico se basa en meterle una resistencia de 3K9 de 1 Watio, para engañar a la ECU y meta calentadores, aproximadamente 3 segundos, si se quiere mas aumentar el valor de la resistencia hasta un máximo de 9K, mediante un rele y así cuando el motor este arrancado, active el rele y coja la lectura del Sensor de Temperatura del Refrigerante (NTC), cuando el rele no esta activado la ECU cojera la señal de la resistencia de 3K9.

Este brico esta hablado y hemos dado con la solución despues de darle muchas vueltas AQUI:




Hola!
Yo el problema que estoy volviendo a tener es (hace aprox. 1 año) es que al arrancar el coche cuando lleva aprox. parado unas 4 horas le cuesta arrancar, y el taller opel me cambiaron la bateria, manguitos de gasoil, y creo que algun reten de los inyectores. Ahora me está volviendo a pasar.
Sabeis alguna solucion, en la opel me clavaron 300€ y la cosa no está como para gastar todos los años esta pasta.

Gracias por vuestra ayuda. :8(

TRULY

Re: BRICO: Solución Problemas de Arranque DI y DTI
« Respuesta #24 en: 14 de Abril de 2009, 21:49:00 pm »
la solucion es que le pongas los manguitos de retorno de gasoil nuevos pero los reforzados porque los normales duran un año. yo lo hice hace un par de meses despues de un año justo. me cobraron 50 euros en un taller de barrio