Autor Tema: Testigo Cochecito amarillo. Solución probada.  (Leído 14901 veces)

cocofanio

  • Visitante
Testigo Cochecito amarillo. Solución probada.
« en: 10 de Febrero de 2009, 23:23:28 pm »
Resulta que este pasado viernes (6-Feb-09) saliendo de una rotonda, el coche me entró en modo protección y ni parando y volviendo a arrancarlo se apagaba el testigo.
Como me pilló a 35 Km de mi casa, tuve que llamar a la grúa para que me llevase a casa.
Estaba lloviendo, era tarde y estaba muy cansado. La Zafira se negaba a acelerar y el motor no sonaba como de costumbre… ¡un desastre!


Sintomas:
-pérdida total de potencia. A duras penas andaba.
-testigo amarillo del cochecito con la llave fijo
-mucho humo y olor a gas-oil (sin quemar o mal quemado)
-cabreo del que conduce y cara de flipao del acompañante

Medidas a tomar:
-andar lo menos posible con el coche, si es necesario pedir grúa para evitar daños mayores (pues no sabemos que le pasa)
-valorar seriamente nuestra habilidad como mecánicos antes de tocar nada
-acudir al taller si el punto anterior así lo indica o, como es mi caso, ponerte manos a la obra y que salga el sol por donde quiera…

Después de pasar el fin de semana meditando, el lunes me armé de valor y me compré un bote de limpia-contactos sin residuo (12 leuros) y un desengrasante potente (Lidl), con la firme idea de desmontar todo lo que está a mano y limpiar a fondo.

Empecé por el sensor de admisión. La verdad es que estaba un poco sucio pero no me dio mala espina. Tenía buena pinta.


Luego desmonté caudalímetro y lo mismo. Una buena rociada y como nuevo. Pero tampoco ví nada sospechoso.

Si lo desmontas te sale esto


Por último, me acordé del video de la EGR de otro post  
<a href="http://www.youtube.com/v/CjUITziKkN8&amp;hl=pl&amp;fs=1" target="_blank" rel="noopener noreferrer" class="bbc_link bbc_flash_disabled new_win">http://www.youtube.com/v/CjUITziKkN8&amp;hl=pl&amp;fs=1</a>

<a href="http://www.youtube.com/v/ZlupkM6y2Ik&amp;hl=es&amp;fs=1" target="_blank" rel="noopener noreferrer" class="bbc_link bbc_flash_disabled new_win">http://www.youtube.com/v/ZlupkM6y2Ik&amp;hl=es&amp;fs=1</a>

Y decidí abrir la tapa gris de mi EGR para ver si se movía la leva interna.

¡SORPRESA!
Encontré la leva interna como veis en esta foto, en posición abierta (izquierda).

Con el motor parado su posición debe ser esta (derecha,válvula cerrada)

Pues no hay otra solucion que desmontar la EGR otra vez y limpiarla.

Los manguitos los podeis taponar con un tornillo como este


Haciendola actuar con el dedo, pude comprobar que se enganchaba en posición abierta y el muelle no la devolvía a su posición cerrada.
Cerrada

Abierta


Tras media hora manipulando caí en la cuenta de que el eje del vástago de la valvula tenía restos de mugre y la frenaba. Le metí desengrasante a saco y con un pincelito rascaba el casquillo por donde pasa el vastago.


Si os fijais, hay un pequeño agujerito en la parte inferior, por donde se puede pasar el tubillo de un spray lubricante, por ejemplo.


Una vez limpio y lubricado así como el rodillo de la leva, volví a montarla y …
¡FUNCIONA!

Además ahora va más fina que antes.

Creo que debería ser una rutina de mantenimiento para hacer una vez al año y así ahorrarte una pasta.

Tiempo invertido: 4 horas (aproveché para cambiar el filtro de aire)
Coste operación: menos de 15 leuros.

Sugerencia: el que tenga este modelo que engrase la leva antes de tener problemas.



NOTA MODERADOR
Interesante O0
Ver tema relacionado:
SOLUCIÓN RÁPIDA EGR (Zafira A)

LECHUNDRIS

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #1 en: 10 de Febrero de 2009, 23:27:58 pm »
 [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas]
Me alegro de que dieras con el problema cocofiano, te has ahorrado unos cuantos euros.
Joer... si es que sois unos manitas  ;D ;D yo lo hubiese llevado al taller sin pensarlo  ;)

theboarder

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #2 en: 11 de Febrero de 2009, 08:27:41 am »
ufff

cuando me pase a mi te llamare a ti en lugar de la grua  :DD :DD :DD

muy bien hecho  O0 O0 ^-^

Danitus

  • Sala de Leyendas
  • *
  • Mensajes: 17.877
  • 1.- MODELO ZAFIRA: Cosmo 1.9 CDTI 150 cv, julio 2006
  • 2.- EXTRAS: Techo panorámico, pack visibilidad, sensor de aparcamiento, retrovisores plegables eléctricamente, clima digital, CD30 mp3
  • 3.-BRICOS: Eliminar carbonilla
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #3 en: 11 de Febrero de 2009, 08:33:29 am »
 :o :o :o :o Hecho en casa y ahorrándote una buena pasta, lo mejor que pudiste hacer  [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas] [plas]

JordiLR

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #4 en: 11 de Febrero de 2009, 09:52:39 am »
Bueno, otra cosa a revisar cuando me pongacon el cambio de calentadores. O una cosa o la otra serán la que enciende mi llave, aunque pero lo leido me decanto por los calentadores.
Saludos

erbebe

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #5 en: 11 de Febrero de 2009, 10:05:45 am »
 [plas] [plas] [plas] [plas] [plas] [plas] [plas] Fenomenal  ;) no hay nada como lo realizado por uno  ;) eres un crack  [plas] [plas] [plas] me alegro que dieras con el problemilla y lo solucionaras con tan pocos €uros  >:D ademas es de agradecer el aporte de imagenes realizado para que otro compañero que pueda tener el mismo problemilla lo pueda solucionar o saber de donde cojea la cosa  ;) [plas] [plas] [plas]

Elcolchones

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #6 en: 11 de Febrero de 2009, 10:27:43 am »
Una idea muy buena, O0 gracias por tu aportacion,la mia es como la tuya  [plas] [plas] [plas]

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #7 en: 11 de Febrero de 2009, 11:07:49 am »
Instrucciones para remedio: 1789

Problema:   Motor Y20DTH/Y22DTR - Fallo de funcionamiento en la válvula EGR eléctrica, establecido el código de avería P0400 (C) y / o P0400 (9)

Modelos:   Motores:   Opción:
Astra-G 2003...2004,Zafira 2003...2004,Vectra-C 2002...2004,Signum 2002...2004   Y22DTR| Y20DTH,Y22DTR| Y20DTH,Y22DTR| Y20DTH,Y22DTR| Y20DTH   sólo PSG16

Reclamación:   Fallo de funcionamiento en la válvula EGR eléctrica. Se ha establecido el código de avería P0400 (C) y / o P0400 (9) y el vehículo se encuentra en modo de emergencia.

Causa: La posición de la válvula EGR eléctrica es reconocida como inválida por la ECU. El código de avería se establece entonces como fallo de plausibilidad. La recomunicación de posición NO es soportada por la ECU.
   
Remedio:
En el caso de una reclamación de cliente deberá procederse según la siguiente
instrucción de trabajo.
Indicación:
   En el Astra-G y Zafira deberá desmontarse la válvula EGR.
1. Deberá separarse el cable GYBK 0,5 (gris-negro) del pin 4 en la válvula
   eléctrica EGR hacia el terminal 19 en el conector de la bomba, directamente
   detrás de la unión por conector de la válvula EGR (no en el lado de la
   bomba), véase ilustración I. No soltar el conector de la bomba.
2. Aislar el cable por medio de una unión por tubo flexible termorretráctil
   a ambos lados, véase ilustración II, flechas.
3. Fijar el cable al cableado por medio de cinta aislante, véase
   ilustración III, flecha.

Grupo funcional:   J - Motor

Grupo de reclamaciones:   06 - Código de avería emitido por el aparato de mando

Código de avería:   P0400 (C),P0400 (9)



Si os fijais bien, resulta que al estar la EGR abierta (enganchada) se produce el error P0400 que muy bien nos aportó xandaschurras.  O0
La diferencia es que limpiandola de momento te ahorras todo lo que está señalado en naranja.  ^-^ ^-^ ^-^

Por cierto, se podría poner toda la informacion que tenemos en un único hilo de EGR para este modelo de motor.  :) pero creo que eso es cosa del administrador (staff member ?)

gokusi

  • Maestro Zafirero
  • *****
  • Mensajes: 2.395
  • 1.- MODELO ZAFIRA: 2.0 DTI BLUELINE 2004
  • 2.- EXTRAS: Varios
  • 3.-BRICOS: Alguno
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #8 en: 11 de Febrero de 2009, 18:50:13 pm »
cocofanio lo as bordado si tendria que estar en bricos,mañana cuando monte el termostato le rociare un poco a la leva egr, [plas] [plas] [plas] [plas]

TRULY

Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #9 en: 11 de Febrero de 2009, 18:56:03 pm »
impresionante cocofanio, la verdad es que hay que tener algo mas que conocimientos para desmontar limpiar, engrasar yh demas sin miedo y para ahorrarte una pasta gansa. Te felicitio
ENHORABUENA

¿donde dices que vives? ¿a 10 minutos de madrid?  >:D >:D >:D

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #10 en: 11 de Febrero de 2009, 20:15:42 pm »
cocofanio lo as bordado si tendria que estar en bricos,mañana cuando monte el termostato le rociare un poco a la leva egr, [plas] [plas] [plas] [plas]
asegurate de que se mueve con el dedo, en frío, por supuesto. La tapa gris es un poco delicada pero sale bien con paciencia. Lo malo es que la parte del vastago interna sólo la podrás lubricar con la EGR desmontada. Eso no es nada complicado, pero si un poco delicado.. O0

impresionante cocofanio, la verdad es que hay que tener algo mas que conocimientos para desmontar limpiar, engrasar yh demas sin miedo y para ahorrarte una pasta gansa. Te felicitio
ENHORABUENA

¿donde dices que vives? ¿a 10 minutos de madrid?  >:D >:D >:D
lástima que tu motor no lleva esta EGR. Pero por otro lado tienes suerte, la tuya es más sencilla de limpiar desde mi punto de vista. :P
Tengo que confesar que pensé poner un presupuesto de 500 euros en piezas antes de ir al taller.  <mazo
Por eso no me dió miedo, por que ya me había hecho todo en los pantalones antes de empezar.... :DD :DD
EGR sobre 200 leuros en EBAY, caudalímetro otros 60e y sensor no sé el precio pero sobre unos 60e o más. Súmale las 2 horas de taller x 40e (tirando barato) + IVA...  lo que te digo, sobre 500  <locoloco

TRULY

Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #11 en: 11 de Febrero de 2009, 20:54:37 pm »
¿que me dices? ¿como que no lleva EGR? No me digas eso que me alegras el dia ¡¡¡¡ ¿no te habras equivocado? Ahora me dejas en duda pero que yo sepa mi motor es como el tuyo

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #12 en: 11 de Febrero de 2009, 21:32:48 pm »
¿que me dices? ¿como que no lleva EGR? No me digas eso que me alegras el dia ¡¡¡¡ ¿no te habras equivocado? Ahora me dejas en duda pero que yo sepa mi motor es como el tuyo

digo que no llevas EGR como la mia. Creo que tu modelo es del 2001, y tu EGR es de las redondas.

Pon una foto de tu motor y lo vemos. Creo que es como este:
(Espero no equivocarme)

ZAFIRUKI

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #13 en: 11 de Febrero de 2009, 22:23:50 pm »
¿que me dices? ¿como que no lleva EGR? No me digas eso que me alegras el dia ¡¡¡¡ ¿no te habras equivocado? Ahora me dejas en duda pero que yo sepa mi motor es como el tuyo

digo que no llevas EGR como la mia. Creo que tu modelo es del 2001, y tu EGR es de las redondas.
Pon una foto de tu motor y lo vemos. (Espero no equivocarme)

Si exacto su EGR puede ser la redonda de plástico negra,bastante mas barata que las nuestras  :-\

Chicago

  • Moderador Global
  • *
  • Mensajes: 27.120
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #14 en: 11 de Febrero de 2009, 22:58:32 pm »
Excelente trabajo y manífica aportación compañero O0 [plas] [plas] [plas] [plas] [plas] [plas]

MI ZAFI

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #15 en: 13 de Febrero de 2009, 12:37:29 pm »
cocofanio una pregunta a la mia a veces ,unas 3 veces,me ha sucedido ke yendo por carretera,sobre 100 120km me ha hecho como si le cortara la inyeccion y se keda amagada pero de momento eso dura un segundo o asi ,lo justo para darte cuenta, puede ser la misma averia ke la tuya.gracias de antemano por la info

pedro m

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #16 en: 13 de Febrero de 2009, 13:40:54 pm »
Veo que mi modelo no lleva esa tapa gris!   :-\ Donde está la EGR? supongo que es la que me suda aceite. Se puede desmontar o esta toda ella unida, porque se ve muy fragil de plastico?. muchas gracias.

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #17 en: 13 de Febrero de 2009, 15:47:19 pm »
cocofanio una pregunta a la mia a veces ,unas 3 veces,me ha sucedido ke yendo por carretera,sobre 100 120km me ha hecho como si le cortara la inyeccion y se keda amagada pero de momento eso dura un segundo o asi ,lo justo para darte cuenta, puede ser la misma averia ke la tuya.gracias de antemano por la info
Casi seguro MI ZAFI que esos errores son pequeños enganchones que te hace la EGR. Normalmente al acelerar un poco se soluciona.Otras veces parando el motor y volviendo a arrancar. Y otras no te queda más remedio que desmontar y limpiar. A veces el testigo amarillo se enciende unos segundos y luego se apaga cuando la EGR recupera su posicion. Si no se te apaga, hay un problema seguro.

Veo que mi modelo no lleva esa tapa gris!   :-\ Donde está la EGR? supongo que es la que me suda aceite. Se puede desmontar o esta toda ella unida, porque se ve muy fragil de plastico?. muchas gracias.

Te señalo tu EGR. Tiene 2 tornillos por lo que veo. Es muy similar a la metálica, pero de plastico.  Dentro está la válvula propiamente dicho, pero no la ves si no desmontas. Ese aceite es de indicativo de cómo la tienes por dentro, sucia, seguro. desmontala y lo verás.

elzafiblueline

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #18 en: 13 de Febrero de 2009, 16:00:29 pm »
Eres un maestro,yo no me atrebo con tanto  :-\

A mi me sale en cochecito al girar el contacto y cuando  arranco se quita  :8(,pero no tengo perdida de potencia ni nada de eso.

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #19 en: 13 de Febrero de 2009, 16:07:22 pm »
Eres un maestro,yo no me atrebo con tanto  :-\

A mi me sale en cochecito al girar el contacto y cuando  arranco se quita  :8(,pero no tengo perdida de potencia ni nada de eso.
Eso quiere decir que tu motor está OK.   O0
Cuando tienes un problema lo notas al momento, vaya que si lo notas !!  <mazo

elzafiblueline

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #20 en: 13 de Febrero de 2009, 16:34:14 pm »
Eres un maestro,yo no me atrebo con tanto  :-\

A mi me sale en cochecito al girar el contacto y cuando  arranco se quita  :8(,pero no tengo perdida de potencia ni nada de eso.
Eso quiere decir que tu motor está OK.   O0
Cuando tienes un problema lo notas al momento, vaya que si lo notas !!  <mazo
pero antes metia la llave,la giraba y a los pocos segundos se quitaba el cochecito y ahora no? <idiot

MI ZAFI

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #21 en: 13 de Febrero de 2009, 19:35:32 pm »
recibido,haber si coloco la palanca del c.c y me lio con eso.es lo ke dices en mi caso de momento es un segundo o asi y a funcionar lo ke no sabia por ke era,pues como ahora tenemos tiempo nos liaremos con ello. gracias O0

cocofanio

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #22 en: 13 de Febrero de 2009, 20:49:19 pm »
elzafiblueline, no entiendo bien lo que me dices... <locoloco

Cuál es tu caso de estos 2 ???

1.-Al arrancar se queda la luz amarilla unos segundos antes del arranque y luego se apaga (check)
Esto es normal. Lo hacen todos.  O0

2.-Una vez arrancado el motor, la luz amarilla se queda encendida algo menos de 1 minuto (20-30-40 segundos) siempre con el motor frio.
Significa que tienes al menos un calentador fundido. Luego en caliente no lo hace.  <cabreado

aquiles

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #23 en: 13 de Febrero de 2009, 22:21:24 pm »
enhorabuena, puedo dar fe que te has ahorrado una pasta  [plas]

elzafiblueline

  • Visitante
Re: Testigo Cochecito amarillo. Solución probada.
« Respuesta #24 en: 15 de Febrero de 2009, 20:06:30 pm »
elzafiblueline, no entiendo bien lo que me dices... <locoloco

Cuál es tu caso de estos 2 ???

1.-Al arrancar se queda la luz amarilla unos segundos antes del arranque y luego se apaga (check)
Esto es normal. Lo hacen todos.  O0

2.-Una vez arrancado el motor, la luz amarilla se queda encendida algo menos de 1 minuto (20-30-40 segundos) siempre con el motor frio.
Significa que tienes al menos un calentador fundido. Luego en caliente no lo hace.  <cabreado
ya empiezo a dudar  <idiot
Yo al girar la llave me sale el cochecito, y al arrancar se quita.
-antes recuerdo que al girar la llave esperaba unos segundos y se apagaba el cochecito.
incluso cambiando los cuatro calentadores lo sige haciendo.
espero haberme explicado bien.